Print Page | Close Window

iFly 737NG P3D v4 SP 3.2.3.4 Installers Updated

Printed From: iFly Development Team Forums
Category: iFly General User Forums
Forum Name: iFly Public Announcments and Forum Information
Forum Description: Public Announcements and Forum Information
URL: http://ifly.flight1.net/forums/forum_posts.asp?TID=20019
Printed Date: Oct-26-2021 at 4:31am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: iFly 737NG P3D v4 SP 3.2.3.4 Installers Updated
Posted By: USN O6
Subject: iFly 737NG P3D v4 SP 3.2.3.4 Installers Updated
Date Posted: Apr-05-2021 at 1:34pm
Hi All,

As promised here http://ifly.flight1.net/forums/forum_posts.asp?TID=19967&title=asp3d-asp4-compatible-gauges" rel="nofollow - http://ifly.flight1.net/forums/forum_posts.asp?TID=19967&title=asp3d-asp4-compatible-gauges we have now updated SP 3.2.3.4 for P3D v4 installers for the iFly 737NG so that the software is compatible with Active Sky for P3D.  All of the discussion in that post about dual installs of Active Sky remains in effect.

The MD5 Hash was also updated.

To get the updated P3D v4 SP 3.2.3.4 go to the support forum for your simulator and, following our directions, download and installed the SP.  No need to uninstall your current SP 3.2.3.4.

 



-------------
Best,
Jim







Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net